For the complete documentation index, see llms.txt. This page is also available as Markdown.

Upload / Unarchive Errors

You might get an error while trying to upload or unarchive files on the server. Here are some possible causes:

  • The maximum upload size is 100MB, and what you are uploading exceeds that size. If you are using a Node.js server, you do not need to include the node_modules folder or the package-lock.json file in your archive. Just keep the package.json file, which the server uses to install packages.

  • The server may have a network issue while the upload is in progress. In this case, there is not much you can do other than try again after a few minutes or upload the files over SFTP. More information about SFTP and how to connect with it can be found here.

Last updated

Was this helpful?